Informations générales

Le FLVPlayer de Neolao est fortement personnalisable, mais ce n'est pas simple ! Fichier XML ? Fichier texte ? Flashvar ?

Avec FLVPlayer Config, configurer entièrement votre FLVPlayer a l'aide d'un formulaire très complet.

De plus vous pouvez ajouter un player à vos billet plus simplement grâce à la balise flvplayer compatible xhtml et wiki.

[flvplayer flv=./public/ma_video.flv;
    align=center;
    title=mon_titre;
    startimage=./public/ma_start_image.jpg;]
Fichier vidéo intégré[/flvplayer]

CHANGELOG

flvplayerconfig 1.7 - 2011-06-05 ===========================================================

  • Compatible 2.3.0
  • Réécriture des formulaires similaire au formulaire 2.3.0
  • Traduction complète
  • Ajout d'un sélecteur de couleur jQuery
  • Rafraichissement automatique de l'aperçu de la vidéo dans le popup.
  • Ajout d'un bouton annuler
  • La transformation en code flash ce fait à l'affichage, et plus à l'enregistrement
  • Correction pour que les changements fait dans la page de configuration, s'applique aussi au vidéo déjà ajouté.

flvplayerconfig 1.6 - 2011-01-18 ===========================================================

  • Activation dans la page d'administration du blog
  • Nouveauté dans l'intégration du flv, il faut finir les lignes par des ;
  • Correction de deux gros bug
  • Insertion automatique de la balise

flvplayerconfig 1.5.1 - 2010-09-24 ===========================================================

  • Complément du formulaire
  • Début de balise

flvplayerconfig 1.2 - 2010-07-30 ===========================================================

  • Grosse mise à jour des 61 paramêtres configurable du player
  • Apercu

flvplayerconfig 1.1 - 2010-07-30 ===========================================================

  • Correction de l'installation

flvplayerconfig 1 - 2010-07-26 ===========================================================

  • Création de flvplayer_config

Aperçus

Capture #1

Capture #1

Informations techniques

  • Version du plugin : 1.7
  • Version minimale de Dotclear : 2.2
  • Licence : GNU GPL v2
  • Support : Forum Dotclear