Informations générales

Cette extension permet aux visiteurs de recevoir dans leur boîte email les commentaires des billets ou d'autres types de pages auxquels il sont abonnés. Contrairement au fil RSS, cela ne nécessite pas d'agrégateur pour s'abonner. Le formatage des emails est paramétrable.

Une fois abonné, un visiteur peut gérer ses abonnements, changer son adresse email ou bloquer les emails en suivant un lien disponible dans chaque email qu'il recevra.

Version 1.4-alpha7

Ajout de la possibilité de supprimer des abonnés depuis la page d’administration.

Version 1.4-alpha4 et suivantes

Les commentaires en attente ou reconnus comme spam ne créent pas d'abonnés suite à la découverte de nombreux comptes d'abonnés créés pour des spams.

Installation

Après avoir installé ce plugin, vous devez vous rendre sur le tableau de bord du blog, vous verrez un message indiquant que le plugin a été installé. Ensuite rendez vous sur la page d'administration de ce plugin et déroulez l'aide pour vérifier que votre blog peut envoyer des emails.

Mise à jour vers la version 1.1

Après avoir installé le plugin vous devez vous rendre sur le tableau de bord, il doit y avoir un message qui s'affiche.

Il n'y a plus besoin d'éditer le fichier template post.html à la main avec cette version. Si vous aviez modifié le fichier, vous pouvez :

  • effacer les balises du plugin dans le fichier post.html, cocher les cases de l'onglet "Affichage" et vérifier que votre post.html contient les nouvelles balises ajoutées avec la RC1. Normalement, vous avez dû mettre à jour votre thème pour prendre en compte les nouveautés de la RC1 (Ping à la place de trackback, nouvelle gestion du cookie, etc.)
    • si vous avez modifié le fichier post.html seulement pour ce plugin, vous pouvez effacer le fichier post.html de votre thème et Dotclear utilisera le thème par défaut (sauf si vous utilisez déjà le thème par défaut)
  • ne pas le modifier et vérifier que les cases de l'onglet "Affichage" sont décochées

Aperçus

admin_display.png

admin_display.png

admin_settings.png

admin_settings.png

public.png

public.png

Informations techniques

  • Version du plugin : 1.4-alpha8
  • Version minimale de Dotclear : 2.2
  • Licence : GNU GPL v2
  • Support : Billet dédié